msoe.dll missing Help

  tbird 20:00 01 Oct 05

I ran a quickening program and found that the program had deleted msoe.dll from my outlook express, would appreciate any help you might give me,thanks

  MAJ 20:07 01 Oct 05

You can extract it from the Windows CD, tbird, or if you have XP it can also be found in the C:\WINDOWS\ServicePackFiles\i386 folder. Put it into the C:\Program Files\Outlook Express folder.

  Wak 10:58 02 Oct 05

You can also download it from here.
click here

  tbird 21:57 02 Oct 05

Hi MAJ I copied msoe.dll from WINDOWS\ServicePackFiles\i386 folder and put it in C:\Program Files\Outlook Express folder as you sugested and restarted the computer but alas no joy, it still comes up with msoe.dll could not be found, any ideas

  woodchip 22:02 02 Oct 05

Try putting it in the System32 folder

  VoG II 22:11 02 Oct 05

Try a repair click here

  MAJ 22:12 02 Oct 05

It's an old problem with a few possible solutions, tbird, first try to register by going to Start > Run and paste in this line:

Regsvr32 "C:\Program Files\Outlook Express\msoe.dll"

and click OK. You should get a message to say that the register was successful. Then see if you still get the error message.

  tbird 22:24 02 Oct 05

no joy MAJ, it came up with 'the specified module could not be found', I would re input outlook express but I have a lot of mails that I don't want to lose

  tbird 22:25 02 Oct 05

the problem is I can't download any files to my email either because of the fault

  MAJ 22:27 02 Oct 05

If none of those ideas work try going to your Store folder and make sure none of the files in the Store Folder are "Read Only". To locate the Store Folder, open OE and go to Tools > Options > Maintenance tab > and click the Store Folder button. That will give you the location, go to that location, right-click each file, in that folder, in turn, choose Properties and make sure their attribute is set as "Archive". Any that are set as Read Only, untick "Read Only" and change them to "Archive".

  MAJ 22:31 02 Oct 05

"no joy MAJ, it came up with 'the specified module could not be found'"

Are you sure you pasted that line in correctly, tbird, including the quote marks? Also make sure that you have copied msoe.dll to that exact location i.e. C:\Program Files\Outlook Express

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…