msn.com has taken over as home page.

  mickmack 12:54 19 Mar 07
Locked

Was using IE6 moved on to IE7 (same problem). Despite making ntlword.com the default homepage each time I return to the homepage it has changed back to msn.com again.
Any advice on how to cure this so I have the choice of homepage!
Mickmack

  robgf 13:02 19 Mar 07

Is any of your security software blocking the change?
Some antivirus/antispyware programs lock the IE home and search pages and you need to alter the homepage within the security program.

  terryf 13:20 19 Mar 07

I have also heard of 'nasties' causing this, have you done a full scan?

  Les 13:26 19 Mar 07

This is what you do in Firefox, but IE is much the same for this purpose.

When your on the 'net and with the browser on screen you will, of course, have the homepage that you don't want - enter the address of the home page that you do want and when that is on screen and it is the page you wisdh to make your homepage then - click on TOOLS,(that is on the top horizontal menu) - click on OPTIONS, click on the USE CURRENT PAGE button. Then back out and that should do the trick.

  birdface 14:59 19 Mar 07

Have you tried ,Tools, internet Options,In the box at the top ,Type in the homepage that you want, And you must press the apply button at the bottom,

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now