msn trouble

  plastic_bricks 20:55 14 Jun 06
Locked

Have just installed a Belkin G+ MIMO modem router and now it would appear I cant use MSN Messenger. For that matter I cant access any Microsoft websites either. Most other sites are fine and the speed of connection is excellent. Help please!!

  ade.h 21:02 14 Jun 06

Open up the relevant ports in the hardware firewall. Select Access Control and create a LAN-wide rule.

  ade.h 21:04 14 Jun 06

Leave all boxes unchecked if you want an "allow all" rule, by the way. Check your pdf for details.

  rodriguez 13:53 15 Jun 06

You might need to portforward your router to allow MSN to connect. click here for information on how to do this for MSN on your model of router.

  plastic_bricks 21:01 15 Jun 06

Thanks for the response guys! Tried opening all relevant ports as suggested. Router comes with MSN requisite ports already loaded under virtual server setting. Checked these ports against the ones in the link (thanks rod :D ) and they are the same. Have even tried disabling the router firewall. All to no avail! But get this, I cant access any microsoft sites through IE using my wireless connection, but can using AOL, which uses the same connection. I am truly stumped! And a little out of my league I feel :(

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009