MSN and a new wireless network

  Doug-286466 21:29 24 Oct 04
Locked

Hi,

I installed a wireless network and everything was lovely. MSN worked, AOL worked, no problems. MSN has now stopped working and says it can't find the Internet. No one admits to changing anything. Tried several MSN logons including a n=ew one. Tried disabling firewall, reinstalling default router software. If I reattach the braodband modem and bypass the router it works.

Anyone any ideas? Eldest son is distraught!

Thanks

  easyrider 21:51 24 Oct 04

Check your wireless settings in your router.

  easyrider 21:53 24 Oct 04

What operating system , router , etc. ?

  Doug-286466 08:58 25 Oct 04

Hi Easyrider. The main PC is connected by Ethernet cable, no changes to settings I know of. Which settings would you think are worth checking? O/s is XP Home and has SP 2. Same problems on upstairs PC which is Wirelessly connected and also runs XP Home, but without SP2 as yet.

Router is Netgear DG834G.

  easyrider 11:49 25 Oct 04

Am I correct in assuming that you are connecting your modem staight to your computer and disconnecting the router to get it to work. If this is the case it sounds like a router problem. Can you connect to your LAN with router connected.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…