msn messenger problem

  sgetty 16:19 14 Sep 05

i am connected to the internet, i can recieve email, (though with no warning) but when i try to use msn messenger i get 80048820 come up and tells me there is a problem with my default gateway????????????? anybody?????????

  SANTOS7 16:23 14 Sep 05


* The system clock may be set incorrectly.
* The Dynamic Link Library (DLL) softpub.dll, may not be registered on the system.


* Double click on the clock in the taskbar and make sure the system clock is set correctly.
* Register softpub.dll using the regsvr32.exe tool.

Click Start, and then click Run.
In the Open box, type regsvr32 softpub.dll and then click OK.
Restart MSN Messenger.

  sgetty 16:26 14 Sep 05

the clock setting is spot on, did what you said and no change

  SANTOS7 16:43 14 Sep 05

the only solution to your error message i can find anywhere is the one i have posted , another option would be to uninstall\reinstall and try again..

  sgetty 16:45 14 Sep 05

just done that too while i was waiting. no change there either. its weird cos i used it in the morning. shut down went to work, came home and then it didnt work

  sgetty 16:51 14 Sep 05

What asshole invented these things anyway lol

  SANTOS7 17:01 14 Sep 05

I can understand your frustration, so maybe a diferent tack, Have you tried a system restore, it also may be a spyware related problem scan your PC with the spyware\malware and any A\V prog you have and we'll go from there. I have to say i have scoured MSNs website and forum and there isn't a lot of extra info there

  sgetty 17:03 14 Sep 05

gateway appears to be off line is what it says. thanks for understanding. i tried system restore and that was not succesful either

  Diemmess 17:23 14 Sep 05

Are you sure that you don't have Messenger 3 as well?

I had a torrid time with two of my grandchildren (in different places)who had not only installed this but collected a huge mess of adware, spyware, diallers, trojans on the way.....They were there to a total hijack and a non-operational system.

  SANTOS7 17:37 14 Sep 05

Gateway offline may be related to firewall settings,

  SANTOS7 17:49 14 Sep 05

If you have recently downloaded or been upgraded to the latest version it seems to be an anomally within the prog, a work around seems to be turn firewall off, connect, turn firewall on click here
sort of backs up the theory that the latest version is full of bugs...

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…