MSN Messenger - No auto sign in at startup

  Tenacious Green 09:56 14 Nov 04
Locked

After SP2 install I have found that Messenger does not sign in automatically after a cold bootup. Once I click on it and manually sign in it works fine thereafter until computer shutdown. Pre SP2 I didn't have to touch it at all to start it up.

I have searched forum and followed some ideas but no joy. Updated to 6.2 and disabled messenger 4.

Ideas gratefully received.

  VoG II 09:59 14 Nov 04

Tools/Options, General tab.

Check that Automatically run Messenger when I log on to Windows is ticked.

  ACOLYTE 10:00 14 Nov 04

Have you set it to start with windows and auto sign in when connected to net?,in the options part of msn,to do that you need to have your username and password saved in your net passport and messanger.

  Tenacious Green 10:32 14 Nov 04

Yeah, done all that. The problem only occurs when I start the computer or when there is a log off between users, otherwise it works fine.

  Tenacious Green 13:21 14 Nov 04

Uninstall and re-install hasn't helped the problem. Its like messenger is not acknowleding an internet conection is present?

  Tenacious Green 19:01 14 Nov 04

Bump for any further help

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…