MSN Messenger keeps connecting to internet

  Red Devil 11:48 24 Jul 05


I'm currently having a problem with MSN Messenger.

I can't unintsall it. Whenever I do, it just re-installs itself.

I can't stop it from loading. Whenever I select from properties for it not to load, it ignores this and loads itself regardless.

I can't stop it from connecting to the net. There's nowhere to select an option - that I can find - that allows me to tell it to not connect to the internet until I want it to - and it would no doubt ignore it anyway given what's happening with it.

Finally, whenever I sign out, it decides to sign me back in 5-10 minutes later!!!!!!

How can I stop this damn program from connecting to the interent until *I* want it to?


  Stuartli 12:09 24 Jul 05

Start>Settings>Control Panel>Administrative Tools>double click on Services>scroll down to Messenger>use the menu to Disable.

You can always Enable it again if necessary.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…