msn messenger

  Hangus 18:42 06 Oct 04
Locked

When i open msn messenger it automatically signs in to one of my kids hotmail accounts. how do i stop it signing in automatically when i open messenger? I am on xp, ie6 and oe6. messenger is6.2

  Taw® 18:54 06 Oct 04

In messenger "tools, options, general tab and deselect allow automatic sign in

  Hangus 19:00 06 Oct 04

i do not have a general tab. only personal, preferences, privacy, accounts, connection. none of which have an option to disable automatic sign in. I think the problem is somehow linked to my xp user account and my .net passport but i dont know how and how to change settings.

  Taw® 19:20 06 Oct 04

It must be windows messenger thats running and not MSN

  Cuddles 19:25 06 Oct 04

If you use Outlook Express 6 for email there is a setting in TOOLS OPTIONS GENERAL for logging onto windows messenger at start.

  Hangus 19:30 06 Oct 04

yes i am using windows messenger. yes oe has those options. but when i open messenger it is messenger that automatically logs in to one of the kids hotmail addresses. how do i stop messenger doing that?

  Hamish 19:46 06 Oct 04

Try opening msnmessenger, once open go to tools, then options then untick whatever you do not wish

  Taw® 22:30 06 Oct 04

Just checked under windows messenger options and select the preferences tab the first box selected is allow windows messenger to sign on startuo or similar this is the one to untick

  Hangus 22:34 06 Oct 04

i tried that and all the boxes are unchecked! It seems to be somehow linked with my user account. I can change the .net passport for my user account, and whichever one i choose is the one that messenger signs in as when i open it up. i need to somehow change the user account details so that it does not link to messenger but how?

  cdb 23:07 06 Oct 04

You should have 2 ways to sign in on the messenger menu when you click the little head. One way forces you to enter an email adress.

Sign in the way that makes you enter the email adress and it should be the default next time.

I had the same probelm on my pc with my brothers email adress signing in instead of mine and that sorted it

  Tazfan 23:19 06 Oct 04

Control panel, user accounts, change an account,choose the admin account,on th eleft, choose manage my network passwords, choose the entry that says passport and remove it.

While in there, u can also remove any addresses you dnt want/need in there.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…