MSN Messanger

  misters 19:58 27 Oct 03
Locked

Hi can anyone tell me how to stop msn messanger from signing in when i boot up my PC, als in outlook as well?
Thanx in advance.

  MrGoldfish 20:05 27 Oct 03

i had this problem, i thought i could fix it by going into "msconfig" and taking it off of the start up list but this didn't work. I had to go down to system tray at the bottom right of the screen, right click on the messenger icon and click on "open". then go up to the top of messenger and go to "tools" then "options". In the preferences tab uncheck the "run this program when windows starts" options. That should do it.

  WaiKent 20:08 27 Oct 03

this doesnt work with outlook though. although there might be an option in outlook which has the same settings. and i think it does. have a look around.

  christmascracker 20:18 27 Oct 03

In OE tools, options untick automatically log onto windows messenger.

I also found that I couldn't have contacts showing without it starting too

In Microsoft Outlook select Tools/Options, then the "other" tab. Then uncheck the Enable Instant Messenger in Microsoft Outlook box.

  misters 21:16 27 Oct 03

Hi dont think i have an "other" tab in my version of outlook. I have outlook express 6.

  misters 21:27 27 Oct 03

Cheers guys i think it has worked.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…