Msn.

  Derries 16:37 19 Jun 05
Locked

Hi all. How do i stop Msn from starting up when i log on to my pc. Been in to msconfig /start up and unticked the Msn box. But whenever i open Msn it loads itself back on to the start up.

  Mark-it 17:22 19 Jun 05

go to tools options and check the line conncetion when u start up

  Joe R 17:38 19 Jun 05
  leo49 17:49 19 Jun 05

Don't forget to untick the "Automatically logon to messenger" box in Qutlook Express/Tools/Options.

  Derries 18:28 19 Jun 05

Problem solved. Thank you all.It was selected in Outlook........:(

  Derries 18:29 19 Jun 05

Problem solved. Thank you all.It was selected in Outlook........:(

  Derries 18:29 19 Jun 05

Problem solved. Thank you all.It was selected in Outlook........:(

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…