MSI Should be launched through setup

  CDL 18:17 16 Feb 06
Locked

Recently I have been getting the error message - "MSI Should be launched through setup" on start up. This follows the ....preparing to install dialog box which appears to be launched by Norton Anti Virus. It occurs 3 times and each time I "OK" it until after the 3rd OK when it disappears and all is fine. On launching Outlook I get the same message - once which again I OK and all is the fine.

I am running XP Pro, Norton System works 2005 and Office 2003. This is a recent 'niggle',until such the system has been ok (NSW was installed about 9 months ago, MS Office a year ago)

  beynac 18:25 16 Feb 06

Does this help?
click here

  CDL 19:38 16 Feb 06

Thanks for that beynac. I was hoping that there would be a repair rather than a'start again' option.
The installation doesn't actually fail, as after the 3rd 'OK' all is as normal - it's just irritating having to go through that procedure each time I start up or launch Outlook

........"When you install a Norton program, you see the error message "The MSI must be launched through setup," and the installation fails.

Solution:
This problem happens when the Windows Microsoft Installer fails to install your Norton program. "

Can I not just repair the Installer ?

I've tried just running the NSW CD again but although it tells me that it is configuring NSW nothing changes.

Any other ideas ?

  CDL 12:36 17 Feb 06

Any further advice ?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017