MSHOME not accessible.

Just set up home network two desktops cable broadband router ethernet cards, both computers receiving internet,but cant get computers to
talk to each other.get message MSHOME not accessible. Have run network wizard

patbry

  Thalmus 00:34 21 Sep 05

Make sure both are set up on a workgroup and not a domain.

Make sure the the workgroup domain on both is called MSHOME

If you have a firewall on either then try disabling it

  blackstorm2k 01:22 21 Sep 05

Probably a firewall blocking connection - they're a nightmare when networking.

I have disabled all firewalls but still wont reconize my new computer.

patbry

  tony1160 11:10 21 Sep 05

which version of windows are you using and if your using a cable router and ethernet cards ,are the cards on board???? and is there a shared folder on each pc??

  mgmcc 09:03 22 Sep 05

Try changing the Workgroup name from MSHOME to a name of your own. There is absolutely no logical reason for doing this, but it has been known to work when all else failed in getting two PCs to communicate.

As already suggested, you should have at least one folder set as "shared" in each PC.


Something which might help to get the two talking is to use "IPX/SPX/NetBIOS Compatible Transport Protocol". This doesn't need configuring with IP addresses and so on like TCP/IP and isn't affected by firewalls. However, for internet access, TCP/IP is still required.


To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.


In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  Fruit Bat /\0/\ 19:00 23 Sep 05

Do you have any folders set for sharing on both PCs?

If youhave no shared folders then they will not see each other.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…