Msconfig settings not being saved/ acted upon

  m800afc 01:19 01 Apr 08
Locked

My computer steadfastly refuses to start up normally. I have changed the setting to start normally in msconfig>general tab, but when I click on apply, the computer churns away for a minute or so, then says I am unable to make changes because I do not have admin rights, even though I AM the administrator and have entered the appropriate password for my account. I have tried without success with a different admin account and have also tried in safe mode, but still no joy.
Any ideas chums?

  m800afc 01:20 01 Apr 08

Sorry, should have said:
XP Pro, SP2

  birdface 10:19 01 Apr 08

Sorry not a great help but i am sure someone with the same problem was advised to try it in safe mode.Or maybe a system restore to a date before you had the problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…