MSconfig SAFEBOOT option checked Cannot Bootup

  compumac 20:44 05 Aug 08
Locked

I have a friend who is unable to access Safe Mode in the normal manner resulting in "OVER RANGE" and then switching off itself off.
A suggestion shown earlier in the year was "Click Start, Run and type MSCONFIG in the box and click OK. The System Configuration Utility appears, On the BOOT.INI tab, Check the "/SAFEBOOT" option, and then click OK and Restart your computer when prompted."
Unfortunately it only resulted in the same "OVER RANGE" and again switches itself off.
He is now totally unable to boot the PC.

How can he access to uncheck the SAFEBOOT option and thereby boot the PC up?

It appeared that he had two problems The defrag in XP did not work and neither did Safe mode. Could they be connected

  compumac 20:59 05 Aug 08

I somehow missed the other thread with an almost identical situation.I shall keep an eye on that one.

  sinbads 21:22 05 Aug 08

Looks like removing your hardrive to another pc and changing the boot info is the way to go

  skidzy 21:28 05 Aug 08

By selecting the /SAFEBOOT option in msconfig, you are re-writing your Boot.ini file such that the default boot option is into safe mode. Fine if your computer boots into Safe Mode satisfactorily, but if it doesn't (and with a damaged/infected machine this is always a distinct possibility) then you get into a situation where you cannot boot at all because your Boot.ini file specifies Safe Boot, and you cannot boot into Safe Mode. You can't boot so you can't edit your Boot.ini file, closed loop situation, you're deep in it.

You now need to rebuild the boot.ini file and the easiest way is click here

Others maybe able to help in other ways like Bootdisk etc.

  woodchip 21:36 05 Aug 08
  lotvic 21:46 05 Aug 08

for those following here's the link to RFB's thread with almost identical problem click here

  woodchip 21:49 05 Aug 08

Have a look in the BIOS to see if you can set the BIOS to boot in VGA mode, then in windows change the Resolution etc for your video card so it will run normal after resetting BIOS

  compumac 10:02 06 Aug 08

Tapped F8 and selected VGA mode. Bingo!! It booted up. When I was looking at the F8 options yesterday VGA mode was the only one I did not try as I could not believe that it would have any effect. How wrong I was.

Neighbour still has two problems,
1)Selecting Windows defrag the screen blinks and then nothing happens.
2)Cannot start in Safe mode.

Any thoughts out there?

  compumac 10:13 06 Aug 08

I will consider this thread closed as the heading does not reflect the current situation, and open a new one for those problems.
Thanks to all for input

  woodchip 16:35 06 Aug 08

Have you changed the Monitor Settings so that it will run in SVGA

  compumac 17:17 06 Aug 08

Yes PC now boots up OK, Thank you.
With regard to other problems I will be looking into utilising the replies arising from my new thread this coming weekend.
Thanks again

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…