Msconfig Problem

  Bebee 07:18 02 Apr 03
Locked

Whenever I run msconfig I get the following message before it starts:

'Environment variables were found in the legacy files AUTOEXEC.BAT and/or CONFIG.sys and the variables were moved to the Windows Registry.'

Click on OK and it starts normally. Even if I make no changes when I exit a restart is needed. After the restart, if I run msconfig again the same happens.

I am running windows ME. I say it's a problem, but the system seems quite stable and no obvious recurring errors otherwise - it is irritating though, and wondered if anyone had any ideas about it.

Thanks

  trekkieΩ 07:37 02 Apr 03
  Bebee 07:47 02 Apr 03

No to soundblaster.
Thanks - apologies for not looking there first. I now need to see if I can find what's effecting it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…