MSCONFIG Administrator Access

  cowgirl66 19:45 07 May 07
Locked

Every time I go into Run > Msconfig > Startup and change the tick status of an application, I get this message headed, "System Configuration."

"An Access Denied error was returned while attempting to change a service. You may need to logon as ad Administrator account to make the specified changes."

Although I get this message I am allowed to make the change and the computer will restart with changes made. So why the message?

have you got a HP printer or other hp product?

  cowgirl66 19:52 07 May 07

Hello Raven,

Yes I have, a Hewlitt Packard Photosmart C3180 PSC.

  SANTOS7 19:53 07 May 07

click here

similar HP printer issue here,follow thread it may help

hi try this
click here

  cowgirl66 20:08 07 May 07

Santos, I don't have that model of HP PSC. As I said, I have the Photosmart C3180.

Hi did you try this...
The HP printer solution (which I'm repeating below for anybody who needs it) is:
- run regedit
- Go to HKEY_Local_Machine
- Go to System
- Go to ControlSet (or in my case ControlSet001 and ControlSet003)
- Scroll down to PmlDriver_HPZ12
- Right-click and modify the Start DWORD from 2 (automatic) to 4 (disable).
ive got the f380 it worked for me

  cowgirl66 21:00 07 May 07

Hi again, Raven,

I went into Registry where you directed me but all I found in ControlSet001 and ControlSet003 were,

+Control
+Enum
+Hardware Profile
+Services

but no driver number. Shouldn't I click on one of the above first?

have a look in control,sorry cant verify that as im at work on laptop,which hasnt got my printer installed.

  Halmer 21:40 07 May 07

Run RegEdit.
Under /HKLM/System/CurrentControlSet/Services/PML Driver HPZ12, click on Start at the right, and then change the Dword value from 2 (automatic) or 3 (I believe for manual) to 4 (for disabled).

  cowgirl66 09:16 08 May 07

Raven, I looked under

-HKEY Local Machine
-System
-ControlSet 001 and 003

then

-Control as you suggested but there was no PML Driver HPZ12 in there; however there is under Services.

Could this be the place you meant?

Halmer, I followed your instructions too and change the value to '4' , restarted the computer and tried in msconfig startup again.

But still the same thing happens. I click on a startup item to change the tick, any item that is for experiment's sake, put the tick back in again and only when I click on apply do I get the Administrator error message. Yet still I'm allowed to make the changes.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…