msconfig

  deva 10:52 05 Jan 03
Locked
  deva 10:52 05 Jan 03

I am useing ME os i can not start in normal startup in msconfig if i try it goes back to
selective diagnostic statup. Can anyone tell me
how to get it back to normal start up

thanks
Dave

  muppetmark 11:14 05 Jan 03

Are you ticking apply before exiting msconfig

  PSF 11:48 05 Jan 03

If you disable something in msconfig every-time you start the computer you will get a window telling you that you are using 'selective diagnostic startup'. If you tick the box in the left hand corner of the window, it will not show that warning window again. It is only telling you that you have changed something in the start up.

To go back to normal run msconfig again, and in startup select enable all click apply, and then you will have to reboot. The only problem there is all the programs you do not want to run when you start will re-start again.

  User-312386 11:53 05 Jan 03

go to start>run type msconfig

a box will pop up, click on the general tab, now select "Normal Startup"

Now click on apply, ok and then the computer will ask you to re-boot.

Click ok and the computer will re-boot in normal mode

madboy33

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced