msconfig

  bluto1 19:22 19 Jun 09
Locked

Hi, My OS is XP Pro SP3. When I typed 'msconfig' into Run and clicked on OK nothing happened. There wasn't even a window came up to inform me of a fault. Can anyone help, please?

  birdface 19:33 19 Jun 09

Did you try msconfig without the extra 's

  bluto1 19:37 19 Jun 09

Thanks for reply. I'm not too sure of what you mean, I typed it as msconfig.

  woodchip 19:37 19 Jun 09

what extra s? am i missing something

  bluto1 19:39 19 Jun 09

Sorry buteman, I now understand. I didn't use the
's

  bluto1 19:40 19 Jun 09

woodchip, inverted commas. It got me too.

  woodchip 19:45 19 Jun 09

Have a look if you have a i386 folder MSCONFIG is or should be in that, double click it you find it to see if it runs

  woodchip 19:46 19 Jun 09

it will be a exe file

  birdface 19:46 19 Jun 09

Those i meant .''' there was only 2 mind you.But it was obviously typed with out adding them in.Sorry for the confusion.

  woodchip 19:48 19 Jun 09

Try running SFC /SCANNOW to fix corrupt files

  bluto1 20:03 19 Jun 09

I've looked for i386 via My computer, C drive, Windows and sys32 and couldn't find the folder. Hopefully I looked in the right place.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…