MS Word a pain!

  hawthorn59 16:51 01 Feb 11
Locked

Hi all

Have office 2007 and am having difficulty with some aspects of it. I want to type a simple list, but I want to do it manually, not with automatic list numbering. So I find the icon for numbered lists and select "none". I even save that as a blank page on my desktop. But as soon as I go to line 2 the auto numbering system sets in and "2" comes up eg

1 (followed by tab) A Kind Of magic
2 Magic by B.O.B

but Magic by BOB is not no. 2 ! I want it as an additional part of line 1. Basically I want the stupid line numbering system off! No matter how many times I turn it off it keeps coming back on.

(Also it took me a while to even find the icon in the new ribbon system but thats another story. Used to be all under formatting, which made sense!)

hope you can help!
thanks

h

  BT 17:11 01 Feb 11

I don't have Office 2007 but in Office XP Professional its just a matter of deselecting the Numbered List icon in the toolbar.

  Eric10 17:15 01 Feb 11

You can turn off autonumbering in Office 2007 by clicking the Orb on the ribbon and choosing "Word Options" then "Proofing" and then the "AutoCorrect Options" button. On the "AutoFormat As You type" tab uncheck "Automatic numbered lists".

  VoG II 17:18 01 Feb 11

Select numbered list. Enter the first item. Hold down Shift and press Enter. The new line won't be numbered. To restart the numbering press Enter after entering an item.

  BT 17:44 01 Feb 11

Thanks.
That also works in XP Professional Word.

  hawthorn59 17:44 01 Feb 11

Thank you all. Eric's tip did the job. I would never have thought of finding anything under the orb! I was wondering where all the auto-format settings etc. had gone, so it's great to find that!

cheers!

h

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac