MS Word Auto-correct

  VCR97 20:40 10 Jun 04
Locked

Auto-correct options shows a box which, when ticked, causes the suggested spellings of the spell-checker always to be used. I untick this as some of the suggestions are bizzare when using technical words or abbreviations. However, the box insists on re-ticking itself at the next session. How can I make it do what I want it to do, ie, stay unticked?

  Chris the Ancient 20:44 10 Jun 04

Which version of Word are you using?

  Chris the Ancient 20:44 10 Jun 04

Which version of Word are you using?

  Chris the Ancient 20:45 10 Jun 04

sorry

  VCR97 08:16 12 Jun 04

Chris,
It's 2002 (10.4030.2625)

  Peter 12:45 12 Jun 04

.

Perhaps the setting needs to be saved in the Normal.Dot.

Try opening Word, changing the Auto-Correct setting and then saving the Normal.Dot by going to Format, Font and clicking the Default button. A warning message will ask you if you want all future documents to be based on these settings. Press OK to accept.

It might be a good idea to make a copy of the normal.dot in case anything goes wrong.

Peter.

  Djohn 16:19 12 Jun 04

From the help menu of 2003 but would think it's the same for 2002. Hope this is of some help. j.


On the Tools menu, click AutoCorrect Options.
In the list under the Replace box, click the entry you want to remove.
Click Delete.



On the Tools menu, click AutoCorrect Options.
To select the options, do one or more of the following:


To show or hide the AutoCorrect Options buttons, select or clear the Show AutoCorrect Options buttons check box.


To set the capitalization options, select or clear the next five check boxes in the dialog box.


To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box.


To turn on or off the spelling checker corrections, select the Replace text as you type check box, and then select or clear the Automatically use suggestions from the spelling checker check box.


Note. To select the Automatically use suggestions from the spelling checker check box, you must first turn on automatic spell checking (On the Tools menu, click Options, and on the Spelling & Grammar tab, select the Check spelling as you type check box.

  VCR97 19:02 12 Jun 04

Thanks all. I now have it doing what I want it to do.

Keith

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…