MS Word Auto-completion of date

  Eric half-a-bee 14:34 16 Jun 06
Locked

Every time I type a year I'm offered an auto-completion with year-month-day (in numbers).

Can anyone tell me where the to locate the setting responsible for this off?

Thanks

  Fellsider 14:52 16 Jun 06

Insert
AutoText
AutoText...

Then deselect 'Show AutoComplete tip for AutoText and dates'

  Eric half-a-bee 15:31 16 Jun 06

Thanks for the response Fellsider, but I don't have that option.
On Word 2003 the only option is to deselect "Show Auto-complete suggestion", which cobers all options not just the year/date.

  Eric10 16:38 16 Jun 06

I don't think that you can deselect just the date option. It's all or nothing. My usual method is to add a space after the date before pressing Enter then the tip goes away.

  Woolwell 16:52 16 Jun 06

Watching this with interest as I too would like to turn it off in Word 2003.

ESC key at the end of the date cancels the entry and you don't have to add a space.

  Eric half-a-bee 17:45 16 Jun 06

I think Eric10 is right - I've gone for the nothing option. It's more of a problem than than a help.

  Taff™ 19:07 16 Jun 06

It`s all or nothing - I simply hit an arrow key or continue typing. It`s only when you hit the enter key that it "takes over" what you`re doing. The problem is that you often put the date on a line on it`s own and the Enter Key is what you do next! Irritating - yes!

  Fellsider 19:39 16 Jun 06

In the absence of your version details, my reply referred to Word 2000

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…