MS Word A4 Sheet of paper

  Ade_1 12:07 23 Oct 05
Locked

Hi, for some reason my A4 sheet of paper has gone smaller yet it says it is A4. I know this isnt workign right because i have checked on the laptop the settings are the same but it is no way the correct size can anyone help? Thanks Aidan
click here
there is a picture ^

  Ade_1 12:07 23 Oct 05

the picture is not very good quality - but its only a gif file..

  Ade_1 12:12 23 Oct 05

this picture may look a bit better rather than it being a .gif file click here

  Fruit Bat /\0/\ 12:18 23 Oct 05

click on the box where it says 50% and change to 75% or 100 %

  Ade_1 12:18 23 Oct 05

yes i have but it still isnt the right size...

  €dstowe 12:20 23 Oct 05

There should be a "page width" option in the 50% box.

  Ade_1 12:22 23 Oct 05

Its as if the top and bottom of the page has been chopped off...

  Taff36 12:22 23 Oct 05

Towards the top of the paper hover your mouse. The cursor will change and it should say Hide white space or unhide white space. Click and it will toggle. Also go to Page layout view and then on the zoom drop down arrow select Whole Page - now does it look right? Does it print the whole page? Put some text in and try it.

  Ade_1 12:22 23 Oct 05

yes it was the white space , but i only did that to the bottom and it didnt change now u say to do it at the top it works lol thanks :)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…