MS Word 97 Formatting

  canalaholic 18:51 04 Oct 05
Locked

Before I go completely mad can someone please tell me how to stop Word auto formatting everything I try to type. Thanks.

  TonyV 19:04 04 Oct 05

The following came from the Help facility from Word 2000.

"Turn on or off options for formatting a document automatically as you type.
On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.


Select or clear the options you want.
For Help on an option, click the question mark and then click the option.

Note To turn off automatic formatting completely, clear all the options. If you don't want to turn off an option completely but don't want it applied in a particular instance, click Undo immediately after Microsoft Word makes the automatic formatting change. Learn about what to do if Microsoft Word still makes automatic changes."

Hope this helps.

TonyV

  canalaholic 19:16 04 Oct 05

Thanks TonyV......I knew there had to be a simple solution. Cheers.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant