MS Word

  Tooley88 22:46 14 Nov 05
Locked

Hi All,
My computer has just started with a problem, when I click on a word document icon in "My Documents" it opens the programme Seriff Page Plus, and then can't open it. If I right click and select "open in word document" it opens OK.
How can I correct thid.
Regards, Tooley

  LastChip 22:57 14 Nov 05

Your document has become disassociated with Word. To correct this, Right Click the document and select "Properties".

Where it says "Opens With" click the "Change" button. Now select Word from the drop-down list and select OK, now click Apply and all should be well.

  wee eddie 22:59 14 Nov 05

When you Right Click on the File > Instead of Clicking on "Word" > Click on "Chose Program" >
Highlight "Word" > click the Little Box "Always Open with this Program" > Click OK

  kspatto 23:05 14 Nov 05

you could reinstal word which would then allocate all the relevant file types back to word or you can go to the tools menu at the top and select folder options and then file types scroll to the file type in question and select it this then gives you the option to change the prog that it opens with if you cant see what the file type is called you need to untick the box that says hide extensions for known file types(in tools -folder options -view)
g luck
patto

  Tooley88 23:12 14 Nov 05

Hi,
Thanks, Last Chip and wee eddie. Did what you said and all the word doc's open correctly now.
Thanks for your help. 15 mins to solve a problem, what a great place Helproom is.

Regards, Tooley.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…