MS Word 2003 - Marks?

  Howard's Way 12:39 20 Mar 08
Locked

Recently when I am in Print view MS word is showing two right angled lines in each corner of the page. Obviously I have activated something to do this. I have searched to try and find how to get rid of these. Anyone know how to deactivated this?

  VoG II 12:56 20 Mar 08

I'm not sure quite where it is in Word 2003 but somewhere in Tools > Options > View you should find 'Crop Marks' and/or 'Text Boundaries'. Untick.

  Howard's Way 13:36 20 Mar 08

Thanks VoG the crop marks put me on the right track. For some reason MSWord has enabled Asian language fonts so there is a fix from MS under "crop marks appear on each corner of the page"

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…