MS Word 2003 - keyboard problem after update

  br1anstorm 23:42 11 Nov 09
Locked

I have just run some updates to my MS Office 2003, and now I seem to have a problem with my keyboard when working in Word.

The default language setting in Control Panel is still English (UK). But in Word, some of the letters/symbols which appear on screen do not now correspond to those which are on my standard (UK) keyboard. For example if I type shift-2, then the quote marks " should appear in my text on screen. But it now prints the @ symbol. And if I key the actual @ symbol, it puts a " in the text. And the £ sign now puts a # symbol in the text.

I'm not a trained typist. But I presume that somehow the keyboard setting, within Word, has been re-set for the layout of another language or region (European or more likely US?). If so, how do I reinstate the normal setting so that what appears on screen corresponds to what is actually on the keys?

  ambra4 05:52 12 Nov 09

Check that the Language is set as English (UK) in Office 2003

  ambra4 05:57 12 Nov 09

You should also check that the keyboard is set to English UK

Control Panel – “Region And Language”

  northumbria61 11:57 12 Nov 09

This is a keyboard problem - follow the advice from ambra4 and make sure the correct keyboard settings via Control Panel "Region & Language"
If that doesn't work there are other options.

  br1anstorm 19:15 12 Nov 09

Thanks ambra4. Region and Language is set to English UK in Control Panel - and the keyboard works normally when I'm typing messages like this into my browser.

How and where do I see and check the language-settings within Office 2003 (or within Word)? There seems to be no Language or Keyboard-setting options in any of the menus on the toolbar in Word...

  ambra4 19:31 12 Nov 09

Check Review – Set Language – Change to English (UK)

  canarieslover 19:55 12 Nov 09

Word 2003 - Tools Menu - Language. This gives options for setting language within Word.

  br1anstorm 00:14 16 Nov 09

Problem is still a mystery - but it seems to have disappeared! I closed Word, shut down the computer - then when I started up again and opened Word, all was back to normal.

Just to check, I loked at Word 2003>Tools>Language and it shows English (UK) - although it seems to suggest that a previous setting was English (US) - which may have the different keyboard settings.

I conclude that either the update had re-set Word to English (US) and I somehow have got it back to English (UK); or there is some sequence of keystrokes which I hit without realising it, which changed the keyboard/language while I was working on the document concerned.

Anyhow - all is now back to normal. Thanks to those who offered help.

  ambra4 03:12 16 Nov 09

Tick the box and click resolved

  br1anstorm 02:21 18 Nov 09

ticked the box once already... have now done so again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…