MS Word 2003

  kentylad 19:23 09 Feb 04

What seems to be 'right-angles' have appeared at the corners of each new document I create, how can I get rid of these? They look like they signify the corner margins i.e. where the document ends


  VoG II 20:06 09 Feb 04

Tools/Options, View tab. Untick Text Boundaries.

  kentylad 21:47 09 Feb 04

this is a full page textual boundary, the ones appearing are merely in each of the four corners (right-angles)

  Taff36 08:09 10 Feb 04

This has something to do with the current page view and the settings VoG pointed you to. What view do these appear in (Normal / Print Layout etc) For example if you tick the text boundaries and white space between pages in print view under the options I get the right angles and the dotted text boundary. Then if you move your mouse to the top or bottom of the page in print view the cursor changes to a double arrowhead and a click removes the white space. Any of this replicate what you see on the screen?

  kentylad 08:25 10 Feb 04

I get the right angles in Print Layout view - which is my default (and preferred).

When i remove the white space, the right angles 'almost' go off the page but are still there

  Taff36 08:56 10 Feb 04

And when I do exactly as VoG suggested they disappear! (Have another look at the setting and post back)

  kentylad 09:12 10 Feb 04

unfortunatly mine still doesn't!

  kentylad 09:19 10 Feb 04

click here

See if this makes my situation any clearer.....

  Taff36 09:21 10 Feb 04

First suggestion is close word. Find your and rename it normal.old in windows explorer. Restart Word and it will recreate the template. If this doesn`t cure the problem we may have to go for detect and repair under the help menu.

  kentylad 09:29 10 Feb 04

successfully found (c:\Documents and Settings\*****\Application Data\Microsoft\Templates

> renamed to Normal.old

> restarted Word and.........

.......same problem

  Taff36 09:38 10 Feb 04

I do believe you! I presume these marks have started to appear recently and don`t print out. I have Word 2002 and I`ve replicated all your settings but they arent there other than the way I described earlier. My previous post is the only suggestions I have but perhaps you need to wait for some other suggestions from Word 2003 users. This may be a quirk of 2003.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…