MS Word 2002 - Date nuisance

  ChrisAnnS 19:33 29 Apr 09
Locked

It's driving me nuts but I don't know how to stop it. Every time I type the date ending in 2009 and hit Enter Word insists on inputting the date again but in number format, eg 29th April 2009-04-29. Please can anyone tell me where I can turn this off?

  Eric10 19:45 29 Apr 09

I don't have Word 2002 anymore so until someone with that version steps in to help you, just try typing a space after the date before hitting Enter and I think that will stop it.

  TonyV 19:54 29 Apr 09

Click on Insert and look at Fields or Date and Time and see if you have something in there that is causing the problem. I think also you are pressing Return after you have typed 29th April 2009. I notice that when I typed that a small note/window came up with the date in a different format (2009-04-29) which is what you are getting added to the end of your date.

TonyV

  TonyV 20:00 29 Apr 09

This will stop it for you.


Turn on or off AutoComplete
On the Insert menu, point to AutoText, and then click AutoText.


Select or clear the Show AutoComplete tip for AutoText and dates check box.
After you select the check box, Microsoft Word will display a ScreenTip when you type the first few characters of a date or AutoText entry, at which point you can insert the entry or continue typing.

TonyV

  ChrisAnnS 20:33 29 Apr 09

TonyV - thanks sooooo much. You've solved my problem. I followed your instructions to turn the AutoComplete off and now it doesn't happen. I do so wish I'd asked on here many years ago.

  TonyV 20:34 29 Apr 09

Glad to have been of service!!

Have fun

TonyV

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…