MS patch for blaster and my modem

  madPentium 22:26 15 Aug 03
Locked

I posted on here that the patch knocked my modem out and xp couldnt load the drivers no matter how many times I reinstalled them. This happened to a few friends too. Today I took a note of all the modem driver files and deleted them one by one from the system. I then rebooted, pointed XP to my drivers cd and suprise, it now works again.
Software sure can be very strange!

  Djohn 00:19 16 Aug 03

As you say, software can be very strange. I downloaded the patch, installed then found that my AOL B/B would not connect. Did a re-install of AOL program and it worked fine, thought, this must be just coincidence, so I removed the patch, reloaded it and once again AOL would not connect.

I think this is because I was opening the file, instead of saving it, then exit from B/B, install patch and re-connect to B/B. The save to drive then install is the normal way I do these downloads but M/S site said it would be fine to open from source and install. j.

  madPentium 17:03 16 Aug 03

I downloaded it, disconnected and then installed it. I didnt have the virus, it was a precaution.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…