MS Outlook

  old&nojob 18:36 20 Apr 06
Locked

I am using 2003. It seems to be in a bit of a pickle. When I create an email and send it just does nothing and the email stays in the outbox. No matter what I do I cannot send it unless I forward it.

Also, When I do a send/receive it sais 'sending one of one' when there is no email to send!

Any solutions out there?

Best regards

  Jackcoms 19:19 20 Apr 06

I assume that you have correctly set up your POP3 (incoming) and SMTP (outgoing) server settings as required by your ISP?

  poprob 09:40 25 Apr 06

Please can you tell me what the settings are.

  wee eddie 10:05 25 Apr 06

"Also, When I do a send/receive it says 'sending one of one' when there is no email to send!"

The mail has been sent.

I have a similar problem. However I appear to have to send twice. Once from the "Create new Mail" from within the Contact, and then again from the Outbox, so that it is also Spellchecked twice as well. Very annoying.

I know there must be a simpler way. I looked through the Outlook Help files but my use of "Terminology" and M$'s appear to be on working a different plain.

I shall follow this thread with a particular personal interest.

  Jackcoms 10:22 25 Apr 06

I note that you've ticked this thread as resolved.

Are you going to give us feedback as to what your solution was?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…