MS Outlook 2003

  taff jones 17:49 03 May 06
Locked

Every time I download e-mails I am getting about 7 or 8 copies of the same e-mail to both my and my partner's e-mail accounts. I have checked all the "rules and alerts" and they are fine. I am running Windows 2000 Pro and also Norton Internet Security 2006. It's only started to happen since I loaded NIS 2006. I have removed and re-installed NIS 2006 and the same thing happens. It didn't do this under NIS 2005. Any ideas please? It's VERY frustrating!!

  Sandy110 22:05 03 May 06

Is your ISP NTL by any chance?

  taff jones 23:00 03 May 06

I'm not with NTL I'm with Wanadoo. When I check my e-mails on-line I never get multiple copies of the same e-mail, it's only when I access my e-mails using MS Outlook and it's only started to happen since I installed Norton Internet Security 2006.

  SANTOS7 23:20 03 May 06

click here
this may help,good luck.........

  Granger 11:16 04 May 06

I use Outlook 2003 and Wanadoo ISP, no such trouble. I don't use Norton though.

  taff jones 11:44 04 May 06

SANTOS7 - thanks for the link but that didn't solve the problem though. The "Leave a copy of messages on the server" box was already unchecked on both e-mail accounts. I'll have to remove and re-install both NIS 2006 and MS outlook and see if that works. Cheers for the posts.

  Eric half-a-bee 17:13 04 May 06

This might be a bit late, but I've heard of this before. The problem may be caused by some AV programs that prevent the mail client telling the server it has picked up the messages. A solution may be to increase the interval of the Send/Receive timing. Good luck.

  taff jones 10:40 06 May 06

I've uninstalled both NIS 2006 and MS Outlook. I then installed NIS 2006 first and downloaded all the updates and then re-installed MS Outlook 2003 but the same thing happens. Even with MS Outlook running on its own I still get multiple copies of the same e-mail in both accounts.
I have deleted all the old rules and made new rules but I'm still nowhere near solving this damned thing!
I have increased the interval of the Send/Receive timing but as suggested by "Eric half-a-bee" but still no joy. I'm stumped!!

  taffjones 18:43 21 May 06

I've removed all the rules and it no longer puts duplicate messages into our accounts. I've no idea why doing this didn't resolve it before but that's conputers for you!!
Many Thanks to all the people who posted replies.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…