MS Office & AVG

  Declanworld 21:27 21 Apr 05
Locked

I've noticed that it is taking longer to open any Office document and the message 'Running virus scan' appears at the status bar.

I'm running Office 2003 and AVG. Any ideas?

  TonyM 21:37 21 Apr 05

You can stop it if you want - Open the AVG control centre, double click on "AVG Resident Shield" and take the tick out of the box that syas "Scan Documents"

  Technotiger 21:47 21 Apr 05

Hi, have a look at the settings in AVG's Resident Shield within AVG Control Centre.

Cheers.

  Declanworld 08:25 22 Apr 05

I'd already tried unchecking "Scan Documents" to no avail.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…