MS Office 2003 dictionary language

  vienna1981 11:10 24 Mar 05
Locked

Hi, I have a problem wil the spell check in Word 2003. The default language is set to English UK but the spell check still insists on checking using English US, how can I stop this? I've tried modifying the dictionary to using only English UK but this hasn't helped. Am I doing something wrong? I've only been using this version of Office for the past few days.

  AndySD 11:32 24 Mar 05

Check the setting for the Dictionary.

Go Start then All Programs then Microsoft Office then Office Tools choose Language Settings. Make sure only UK English is selected.

  vienna1981 12:11 24 Mar 05

I have tried these already but it still doesn't seem to work :(

  Yoda Knight 12:16 24 Mar 05

check ur language and keyboard settings for windows to (via control panel)

  vienna1981 12:39 24 Mar 05

they're all english uk too

  Yoda Knight 12:47 24 Mar 05

Not sure on the file extension, but u could try locate the dictionary files by doing a search for *.dic files, and swap the names (rename the files) around so Office opens the UK dictionary when it opens US.dic and the US when it opens UK.dic (if that makes sense).

You can always change it back if this doesnt work

  vienna1981 14:40 24 Mar 05

thanks Yoda that seem to have worked! :)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…