MS OFFICE 2000 PRO - INSTALLATION PROBLEM

  Dazed&Confused 14:09 08 Nov 03
Locked

Following a successful reformat of my hard drive I have been re-installing all my software.

i began installing disk 1 of MS Orrice 2000 Pro and went through the usual procedures, ie putting in the code etc, when the insatller got as far as cheking the system it seemed to stall so I exited out of the program to try again.

When I tried again I got the following message - "installer terminated prematurely", I clicked ok and then got this message - "the I/O operation has been aborted because of either a thread exit or an application request" again I clicked ok and it closed the installation program.

I rebooted and tried again but still no joy.

I had no other alpplications running while I was installing.

  VoG II 14:13 08 Nov 03
  Dazed&Confused 15:26 08 Nov 03

Thanks, it worked a treat. You're a gem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…