MS Automatic Updates - Not Updating

  PaulB2005 12:06 13 Oct 05
Locked

There were 9 MS Updates a few days ago yet neither of my PCs have started the Automatic Update for them.

Since MS introduced the Validation step (which both PCs have completed multiple times now) the Automatic Updates seems not to work. I've also noticed this on a few friends PCs too. If i force the update by going to the Windows Update site then all of a sudden the Yellow exclamation shield appears in the System Tray and it downloads the files twice (once in the System Tray and once in IE from the Windows Update site.)

Both PC are set to download the updates and tell me when the updates are ready to be installed. Any reason why this might be happening? Whilst i can manually update it was helpful to have it done automatically.

  Minkey1 12:25 13 Oct 05

We've 2 laptops and one desktop here, all set to Automatic Updates, yet none did so for this latest batch, despite all being Validated a while ago. I've manually updated the 2 lappys fine but the desktop just sits on the initial download/installation screen, not doing anything. To even get to this point on the d/t I have to disable my Kerio firewall (it sits behind a hardware firewall as well). I can't seem to get Kerio to permit XP Updates without disabling it.

I'm not sure what to do now other than keep trying at different times of the day to see if demand differs.

If anyone knows which setting in Kerio is preventing Updates I'd be grateful.

Mike

  PaulB2005 17:22 13 Oct 05

Also just been to a site with 3 PCs on a Router and all 3 had to be manually updated. Seems to be just since the validation started.

  Minkey1 19:20 13 Oct 05

Weirdly, if I go the individual updates, Kerio can remain enabled without preventing the download/installation. All a bit tedious tho with a a "big" patch Tuesday list.

Has anyone any idea which setting in Kerio is preventing group selection of critical/optional updates, or why Automatic works sometimes but not others.

Mike

  PaulB2005 21:58 13 Oct 05

Removed ZA from PC 2 and even switched off the Windows Firewall - nothing. Until i manually updated it and then *bingo* it starts downloading the updates twice......

  PC Bilbo 22:17 13 Oct 05

You're not alone. I had to go through Validation procedure again on a new machine and on my old one had to pick up latest patches manually even though set to Automatic Install.

  VoG II 22:25 13 Oct 05

Ditto on 3 PCs - work desktop, work laptop and home desktop. All of them are set to receive updates automatically.

I don't have the answer but I wonder if it is related to the necessity to reboot after installing the latest batch of patches?

  PaulB2005 08:01 14 Oct 05

"I don't have the answer but I wonder if it is related to the necessity to reboot after installing the latest batch of patches? "

Sorry VoG but i don't follow....

  PaulB2005 08:30 14 Oct 05

I had forced this PC to update as it's my work PC. Bu PC number 2 has finally decided to download the patches on it's own accord!! Even if it does has problems connecting to the net... click here

Maybe MS restrict the patches release to ranges of IP addresses at particular times to stop them being flooded?

  PaulB2005 12:20 14 Oct 05

PC2 is stuck downloading at 17% since 8:30...

  clock 12:25 14 Oct 05

I'm on Automatic Updates as well but have had to do them manually recently, thought it was my fault! Same as every else I was getting them via the yellow badge at the same time! I did Validate last week but I think I had the problem before this?

I'm just going to manually check each week, as I now don't trust that Automatic Update will do it (although I will keep it switched on).

Clock

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…