MS antispyware updater wont update..help please

  bof:) 12:20 27 May 05
Locked

Hi all,

For some reason my beta copy of Microsofts Antispyware' will not update.

I've checked all of the settings and Zone Alarm to make sure nothing has been switched off. As far as I can work out everything is set correctly.

When I click update I get the following messages:

Autodater status...updating spyware definitions and software.

Then I get a red box with a white square in it and a message saying: Warning could not connect to the internet....updates have failed. Autoupdater could not detect an internet setting.

All my virus checker and all other spyware programs connect and update as normal.

Any help will be appreciated, many thanks,

Mike

  slimvices 12:29 27 May 05

I have just posted a rant on this type of thing. you spend so much time updating and re-configuring things so that your antivirus software works correctly, that it would be cheaper and easier to let the syatem get trashed my a virus then re-build it manually.

  slimvices 12:29 27 May 05

I have just posted a rant on this type of thing. you spend so much time updating and re-configuring things so that your antivirus software works correctly, that it would be cheaper and easier to let the syatem get trashed my a virus then re-build it manually.

  gudgulf 13:06 27 May 05

Check if Windows own firewall is enabled...If you are using ZoneAlarm it should be switched off.If both are running together you might get a conflict.If Microsoft Antispyware still wont connect then temporarily switch off ZoneAlarm....That's no Firewall at all and try again.If it connects now then it is a problem with ZA and I would uninstall/reinstall it.If you still can't connect to the update site try reinstalling the Microsoft Antispyware program.


This message also appears if the server is busy or down for any reason....I've just checked my version and it got through ok.Try again before taking the above steps.

  961 13:49 27 May 05

This is likely to be firewall related

Is your Zone Alarm set to ask for permission the first time a programme asks for permission to connect to the internet? If not, then the firewall may be silently blocking access

The other alternative is that your IE6 security settings are set too high

  bof:) 14:13 27 May 05

Hi all, I've just tried with ZA switched off and still cannot connect.

I've checked the IE settings and they are set as normal for my PC.

Its very odd because this refusal to find the internet connection has only begun over the past few days.

I'll do a uninstall and a reinstall and see how that goes.

Thanks for the prompt help and advice.

Mike

  bof:) 14:32 27 May 05

Hi All, after uninstalling and reinstalling MS Antivirus program I clicked update and it worked. Even with ZA on.

many thanks for your help.

Mike

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…