*.mpg playback in strange colours?

  panhandle 16:12 28 Nov 04
Locked

For no apparent reason all movie files on my hard drive have corrupted and only show pale green & yellow images, but sound is OK. I'm on XP Pro SP2 with Media Player 10. Have done nothing stupid I can recall.
Have run DirectX diagnostic successfully, and driver is signed and up to date.
Any ideas?

  BigMoFoT 16:21 28 Nov 04

It's definatley a codec issue that mate...uninstall and reinstall all your vide codecs.

  panhandle 16:31 28 Nov 04

system reports that all codecs, audio & video codec devices "are working properly". So, if I uninstall them all I would then need to re-install media player?

  BigMoFoT 17:07 28 Nov 04

No just the codecs - even if yo are told that all the codecs are working fine it's obvious when you play back a video file that they are not..

All you should need is an xvid codec, a divx codec, AC3 audio decoder and maybe some Ogg decoders...unless you have any other specific video files. That's all I use anyway...

  panhandle 17:35 28 Nov 04

I am getting just slightly out of my depth here. You can help - or not, I would be grateful. I'm e.mailing a screen grab listing all the codecs - a bit more help would be great.

  panhandle 17:39 28 Nov 04

cannot e.mail screen grab from PCAdvisor site - I'll have another scratch & return later. Thanks so far.

  Irishman 18:03 28 Nov 04

click here

and download the K Lite Mega Codec pack and install. About half way down the page on the left. If you can uninstall your old codecs first.

  Irishman 18:04 28 Nov 04

That should read "If you can, uninstall your old codecs first".

  panhandle 19:52 28 Nov 04

Thanks Irishman - I see the K Lite Mega Codec Pack. I am just very reluctant to uninstall the 9 codecs I have,,,,just in case.
In fact there is no uninstall option on them, I could delete or shred, or are you saying just go ahead and download K Lite pack anyway? I could always tidy up later?

  panhandle 17:55 04 Dec 04

...............hardware accelerator - I turned it lower in control panel/display/settings/advanced. I have no idea what changed it.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac