Mpg. file open inreal player. how do i open it in

  Craneop2002 01:32 09 Feb 04
Locked

how do i open a file in windows media player when it keeps opening in real one..
any help much appreciated

  tafoody 01:37 09 Feb 04

open realplayer, go into tools\preferences\media types, and deselect mpeg (best to deselect everything except 'real-media' file types)

then open WMP, tools\options\formats and select mpeg (or just click 'select all')

  hugh-265156 01:39 09 Feb 04

open media player click tools/options/file types and tick "movie file(mpeg)"

or just right click your mpeg file and choose "open with" and select media player from the list or click "browse" to find it and select it.then tick "always use selected program for this type of file"

  hugh-265156 01:40 09 Feb 04

am too slow.sorry tafoody.

  temp003 01:42 09 Feb 04

In WMP, click Tools, Options, File Types tab, and tick the file types you want it to associate with.

A lot of media players, when installed, will associate itself with the file types by default. You may or may not get an option not to do so during installation, but you can still change it afterwards.

You can open Real Player, and look at Preferences. I'm using a very old version of RP, so it may be different from yours. On mine, it's View, Preferences, Upgrade, Media Types. You should tick Always play Real media with Real Player. Then click Re-associate to look at other file typs associated with RP. Untick any you don't want. Click OK, OK.

  Craneop2002 01:45 09 Feb 04

thank you all

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…