Mpeg playback problems

  Eraflooz 20:16 21 Feb 04
Locked

Hi everyone...

Something has happened, I know not what!
I usually use either of WM9, RealPlayer or Elecard to playback Mpeg videos but now it seems that none of them want to play...I get the error message that the file I am trying to play is of an unsupported format...Like I said though, this was not a problem until recently...I have tried clean installs of the programs to no avail...Any ideas?
Thanks
128 RAM Win98SE

  Eraflooz 20:21 21 Feb 04

So, I lied, I just tried to download a new installer for RealPlayer and get the message that the installer has expired and to try real.com for a new one...again the one i get is expired??

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…