mp3 how to burn with no gaps

  1973scotty 10:19 09 Mar 05
Locked

ho can somebody please help everytime i brn a mp3 live ablum. iget a blank sec between each track. can you please advie me on how i can stop this please.

  Confab 11:29 09 Mar 05

What software are you using to burn the CD?

  1973scotty 14:24 10 Mar 05

using nero & was using accoustica on xp pro

  Confab 14:47 10 Mar 05

You can set the gap time in NERO. I think the default is 1 second.

What verson are you using. I'm not at home at the moment but perhaps someone could give you a step by step guide how to do it.

  john-232317 16:16 10 Mar 05

Just tried, but could not see any gap time options.....Latest nero version.

  Mat2 16:50 10 Mar 05

Hi 1973scotty,

Too get rid of the gap is a follows:

Drag over the track your want to burn to the lefthand side, highlight all the tracks except the first one, right mouse click and select Properties, Audio tracks properties opens, Under the Artist (CD Text) there should say Pause which normally defaults to 2 seconds, change that figure to 0 then press apply, Ok. This will get rid of the gaps between the track.


I hope this helps you.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…