Mozilla, now no automatic hyperlinks

  g40 20:19 03 Mar 05
Locked

Hi Guys, how come now that i have switched, i dont seem to be able to hyperlink in my emails, and it doesnt do it automatically, aside from that, strangely enough this is the slowest site i have been on so far, i mean in Mozilla of course, even this text is lagging a bit, any help appreciated, thanks

  VoG II 20:29 03 Mar 05

Which e-mail program are you using?

Do you mean that if you type in a web address it does not turn it into a hyperlink?

  g40 14:02 06 Mar 05

Hi VoG, thanks for being as helpfull as ever, i use yahoo email but it used to automatically hyperlink until i changed to mozilla, no other complaints though, its very good, cheers, G

  Stuartli 14:13 06 Mar 05

I think you find that once the e-mail has been sent the hyperlinks are available.

It's something that's come up before and several of us were able to confirm this fact; if you check your Sent e-mails containing hyperlinks they will be shown in blue.

  g40 20:57 07 Mar 05

Well that answers the question so thanks again guys and i hope i can reciprocate at some point, cheers, g

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…