mozilla firefox connections

  willo500 16:53 13 Nov 04


Please can anyone tell me how to configure my pc and or firefox so that when I click the icon it connects automatically. At the moment I get a dialogue box giving me the option to dial.
I am using XP and have an alactel speedtouch USB modem. It is the modem dialague that comes up. It doesn't do this with IE just with Firefox.

I really really like Firefox so use it as my deafault. This problem is by not means an issue which would prevent me from using this excellent browser but I would like to resolve it if possible.

Thanks in advance for your help,


  Dorsai 18:15 13 Nov 04

Control panel, network connection, right click alcatel speedtouch connection, pick properties from the menu, options tab from resulting window, and untick the 2nd and 4th check box in the dialling options section, the two that 'prompt' the user for action.

all i get is 'connecting' and 'verifying password' i do nowt but wait, with the settings as given.

  willo500 15:07 14 Nov 04

Problem solved. Thank you very much for your help.


This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…