Mozilla as default browser

  1933 14:29 14 Jul 05
Locked

A few days ago I had to re-install Win XP and added SP2. In the past I did not use SP2 and my Belkin Wireless keyboard would go straight into Firefox on pressing the "Intenet" button. Now it will aways load Internet Explorer and I am unable to find the control to make Firefox the default. Can anyone help please. Dave

  VoG II 14:35 14 Jul 05

In Firefox, Tools | Options, General. Click the Check Now button then click on Yes when prompted.

  Plymptonian 14:38 14 Jul 05

try this - open Firefox. Go to Tools and Options. Under General you will see a box labelled Default browser tick this and then check now. This will probably set Mozilla to be the default browser. You can also right click on your start menu and chose properties. Click on customize and you can change the broswer from IE to Mozilla. Hope this helps.

  Stuartli 15:15 14 Jul 05

You can also do it from Start>Program Access and Defaults for this and other programs

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…