Mozbackup Failing to Restore to Thunderbird 5

  griffon56 06:30 AM 25 Jul 11
Locked
Answered

Used newly downloaded Mozbackup on Win XP desktop to back up T'bird 2.0.0.21 profile on to CD-R. Copied this to new Win 7 desktop hard drive and used Mozbackup to restore the profile to newly downloaded copy of T'bird 5. Mozbackup reported profile restored correctly but when new T'bird 5 opened there was no sign of it. The only things showing were a few new emails in the new Inbox. All the recorded back up was absent. Any ideas? People may notice this has been posted on Abs Beginners previously. I thought that on this forum it might reach a wider audience and thus get a solution?

  northumbria61 13:05 PM 25 Jul 11

There may be something here link text What you are "missing" may just be "hidden"

  griffon56 14:15 PM 25 Jul 11

Hi N'61, thanks for that. I see your link features someone having the same problems as me. But it goes deeper. Acting on Mozilla advice I uninstalled T'bird using CCleaner, downloaded a fresh copy of the T'bird 5.exe file and reinstalled T'bird from it. You wouldn't believe it but the restore from a separate Mozbackup held in the Data (D) part of my HDD didn't work. Instead, it restored the data from the T'bird I had just uninstalled! I've just realised what is happening. T'bird stores its profiles in a sub-folder of Users - name - Application Data - Roaming and they don't get deleted when T'bird is uninstalled. I'm going to delete them and lose a few new emails etc but it might do the trick. Watch this space. If nothing appears I've failed again.

  griffon56 15:01 PM 25 Jul 11
Answer

I said I wouldn't speak if I failed again, but that would leave people holding their breath. I deleted all profiles, registry data and index.dat files, then opened T'bird and created a new profile. Then used the separate backup to restore from. Same old crap mess of old emails and partial info restored from goodness knows where, and the deleted profiles reappeared from somewhere despite them being totally erased to USA NSA standards by CCleaner.

I'm giving up. Goodbye.

  cocteau48 16:12 PM 25 Jul 11

If you still have access to your original profile on your XP machine it maybe worth just trying to copy/paste that profile into your W7 setup without using Mozbackup.

I have successfully done it with just the mail folder from within the profile folder so you could try that first.

If it works then try the entire profile which should also transfer all your data including your address book etc.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

This 3D food printer prints chocolate, cookie dough or pizza

iPhone 6S preview: What to expect from Apple's next iPhone