Moviemaker V2.0 won't save finished movies

  JohnnyAlucarD 21:46 28 Jun 03
Locked

I did a download for Moviemaker 2. For some reason the wizard box for saving films is all squashed together and keeps trying to select save to CD. Even when I manage to find save to my computer nothing happens - it just hangs and eventually i have to close it down. I tried to uninstall it but I cannot remove the file - it keeps saying there is a programme using it - even after I been into task manager to close all possible programmes. Also I cannot use system restore to get MM 1(which worked fine) back! Could it be to do with virus WIN32/PARITE which I found today and had to remove?

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…