Movie files not playing correctly

  Andy 999 12:38 19 Oct 03

Hi all,

I have downloading some movie files in a few formats, mpeg,divx, avi etc and im having a bit of a problem playing them back. If im downloading something say a music video or something in kazaa i can open it in AVI preview and it will play correctly. However, as some of the files progress in downloading, when i open them in AVI preview they display different sections of the picture in different tints. Even at the beginning of the file where it was previously ok. Also, when i finish downloading them and try to open them in any player like real1 or WMP they dont open and an error window opens telling me an error occured when it tired to play the file. How can i fix this?

  Andy 999 14:56 19 Oct 03


  Andy 999 15:35 20 Oct 03


  Stuartli 16:23 20 Oct 03

Have you checked in Device Manager>Sound, video controllers that the video and audio codecs are all enabled?

  hugh-265156 16:25 20 Oct 03

type divx codec or xvid codec into google.

  Andy 999 17:19 20 Oct 03

Yes, i have downloaded the divx and xvid codecs, including the rm ones and the graphics card driver. The problem about the AVI preview not getting the colours right usually works now but the problem of the players not playing the downlaoded files still persists.

It happens on mpeg files aswell as avi movies so im still stuck on how to get them to play if they played in AVI preview when they were downloading.

thanks anyway ;-)

  Pidder 18:51 20 Oct 03

Don't know if this is relevent but I found that having an HP printer plugged into a USB port affected video playback, even when it was switched off. Solution was to unplug the printer, except when it was in use of course.

  Â ÑÌÇKÑÂMË 19:01 20 Oct 03

I had a problem like this but mine was just AVI/DIVX i found that the file i was trying to play was still bieng scanned by the bull virus scanner in kazza,dont know if that helps.


  Andy 999 21:43 22 Oct 03

No ive tried to disble the usb ports but to no avail. It could eb the codecs because i reinstaleld wmp when i thad a problem but i dont kno where i could get a decent all in 1 codec from.

Thanks anyway guys appreciated

  Andy 999 17:29 24 Oct 03


  ollie < one> 21:32 24 Oct 03


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…