Movie files not playing

  Andy 999 20:39 14 Feb 04
Locked

Hi everyone, ive got a problem with playing video files. They dont seem to paly on any player, avi, mpeg, wmv etc. Ive tried installing the nimo codecs but still to no avail. When ui run them in media player it says 'An operation failed due to a certification failure.' I cant get to the bottom of this.


Btw, my GC is ti4200 agp 8x

regards,
andy

  Andy 999 11:53 15 Feb 04

-=refresh=-

  Joe McG 12:05 15 Feb 04

Andy 999,

download the free winamp player, and try your movies on this.

click here

  Andy 999 19:56 16 Feb 04

Yea ive tried it, doesnt work either im afraid. ALso, when im downloading a video file, during downloading, it plays fine in AVI preview etc, but then when it completes it doesnt play :(

  Andy 999 18:07 17 Feb 04

refresh again

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced