This mouse wont.

  jack 14:11 28 Mar 06
Locked

Computer fair on Sunday a bargain not to be missed
3 optical [ No gonat but a flashing light] mice for a fiver.
Got them
Plugged one into my KVA switch and it worked a treat on the old machine that I am working on.
Switched back to my machine [ Athlone 64 3000 XP Pro etc] No joy.
As SP2 mice will only start from a boot up thought that was the problem.
But no - This morning cold boot -still no joy
lights up OK but wont play.
Whats to do?

  Stuartli 14:39 28 Mar 06

Check batteries first, then try Deleting the mouse in Device Manager and rebooting.

  Stuartli 14:41 28 Mar 06

What's an SP2 mouse?

  ACOLYTE 14:42 28 Mar 06

First i am going to ask, what is a gonat?,lol

Second have you tried plugging it straight in the ps2 port rather than the kva switch.
(i assumed you meant ps2 as i dont know what an sp2 mouse is)

  jack 17:44 28 Mar 06

Stuartli - No Batteries powered via the plug -it lights up- base is transparent red
Stuartli and and Acolyte- for Gonat read Gonad[Ball] There isn't one just the red light.

Of course I meant PS2 silly old me
Have yet to try the direct plug in but it worked on the other machine on the switch and this was a 10 year old TIME

So will check the Bios - Tomorrow.

  jack 10:47 29 Mar 06

If it was plugged in that is

Having burrowed under the desk and into the jungle of cables I saw the plug /cable to KVA had come out.
As I use a USB pointer on the main machine did not notice.
That fact that the mouse 'lit up' must mean when in a KVA switch it was drawing power if not communicating

Thank you for suggesting the obvious Acolyte

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5