Mouse wheel click

  Digital 20:13 30 Nov 09

If I click or tilt the wheel on my new mouse a circle with 4 arrows appears on the screen to allow quick scrolling. I find this a nuisance, is there any way of disabling it?

  Fruit Bat /\0/\ 20:37 30 Nov 09

Have a look under control panel - Mouse - you may be able to change the options there.

  MAT ALAN 20:39 30 Nov 09

Don't know if you can, if you have any software with your mouse you might be able to change the function to something you want...

  Digital 21:08 30 Nov 09

Thanks both. No, Fruit Bat, there's nothing relevant there. This particular mouse (a Trust 16592)has no software Mat Alan, it uses the MS drivers.

Is there anything like TweakUI for Windows 7? I only just thought of that, must have a look.

  Digital 21:14 30 Nov 09

No, MS says Power Toys will not work for Vista so they ain't gonna work for 7! Ho hum...

  MAT ALAN 21:31 30 Nov 09

HKEY_CURRENT_USER\Control Panel\Desktop

set the WheelScrollLines value to 0

might work...

  tonyq 11:18 01 Dec 09

if you are using "Firefox" try the following.
Go to Tools-options-advanced-general-browsing.
Make sure there is a tick in "Use Auto scrolling"

  Digital 15:55 01 Dec 09

tonyq you are a genius! That cured it, never thought it would be in the browser options. Thanks too Mat Alan but I won't need to try that now.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…