mouse too slow

  Cesare 08:38 03 Mar 06
Locked

I installed a Deom called Hitman: Contracts 182Mb zip from click here
but cannot play it as the mouse is too slow. I have all the requirements for this Demo except that it requires 800MB uncompressed hard drive space. No sure what that means. I have 768 DDR memory. What do you think please ?

  Stuartli 08:49 03 Mar 06

If you go to Control Panel>Mouse>Motion tab you can adjust the reaction speed of your mouse.

There are also other settings available such as the speed of the double click.

  Cesare 09:03 03 Mar 06

I tried putting the mouse to a faster position from the Control Panel but it only got worse. I could hardly quit the game.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…